Portuguese Language Pack 3.0.0 Compatível phpBB 3.2.0
Caríssimo membros e com o maior prazer que apresentamos a tradução da versão phpBB 3.2.0
viewtopic.php?f=30&t=177#p611

Erro ao aceder ás extensões

Suporte à instalação e funcionamento do phpBB 3.1.x
luminufa
Mensagens: 3
Registado: 22/nov/2015, 12:22

Erro ao aceder ás extensões

Mensagempor luminufa » 22/nov/2015, 15:27

Olá,

fiz aquilo que penso ser uma instalação limpa, mantendo apenas o ficheiro config e as pastas que indicavam. O forum funciona tudo bem excepto quando tento aceder ás extensoes.

Código: Selecionar todos

Erro Geral
Não foi possível encontrar módulo ./../includes/acp/acp_mchat.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 571
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()


O mchat era usado mas nao fui eu que instalei... Fiquei recentemente responsavel pelo forum pelo que agora nao consigo sequer adicionar novos estilos e extensoes.

Alguem me pode ajudar? Obrigado desde já

Avatar do Utilizador
Leinad4Mind
Mensagens: 94
Registado: 19/nov/2015, 19:00

Re: Erro ao aceder ás extensões

Mensagempor Leinad4Mind » 22/nov/2015, 17:30

Isso é fácil resolver. O que acontece é que não procedeste à actualização da forma mais correcta. Acredito que tenhas procedido a todos os passos da página phpBB oficial, mas eles esqueceram-se de referir um pormenor muito importante para quem tem MODs, que é o de correr uma ferramenta oficial: STK. E com ele repôr o ACP de origem.

Agora o que te resta a fazer para teres o ACP a funcionar em pleno (pois desconheço que haja um STK para a 3.1.x) será o de ires à ACP - Sistema - E removeres manualmente os Módulos que foram adicionados por todos os MODs que tinhas, neste caso mChat. (Seja na ACP, como MCP, como UCP)

Cumprimentos!
Quem precisar mesmo de um serviço por não conseguir resolver por si o problema, envie Mensagem Privada. ;)
E se precisar de alguma tradução de MODs/Extensões, que não esteja disponível, contacte.
http://leinad4mind.top/forum/

luminufa
Mensagens: 3
Registado: 22/nov/2015, 12:22

Re: Erro ao aceder ás extensões

Mensagempor luminufa » 27/nov/2015, 09:53

Consegui resolver esta situação, pelo que deixo a solução que resultou para mim:
Fiz o upload do ficheiro modission_reset.php para a raiz da instalação e depois acedi-lhe via browser, ele abre uns botoes de seleção, e no caso tem que se escolher modules and permissions. Isso irá correr e mostrar-nos quantos editou/apagou.

Isso fará com que o link para as extensoes desapareça, mas posteriormente quando adicionar-mos alguma, ele volta a aparecer.

Avatar do Utilizador
Leinad4Mind
Mensagens: 94
Registado: 19/nov/2015, 19:00

Re: Erro ao aceder ás extensões

Mensagempor Leinad4Mind » 01/dez/2015, 18:29

É uma solução. Ainda bem que resultou. Mas pelo STK teria sido mais simples, mas claro, teria de ter sido antes de instalar a 3.1.
Depois da "borrada" apenas a tua solução se torna viável, pois é automática. Senão farias manualmente como indiquei, coisa de 20 min. para inexperientes e de 5min para experientes.

Obrigado por teres partilhado a tua resolução!

Cumprimentos
Quem precisar mesmo de um serviço por não conseguir resolver por si o problema, envie Mensagem Privada. ;)
E se precisar de alguma tradução de MODs/Extensões, que não esteja disponível, contacte.
http://leinad4mind.top/forum/


Voltar para “phpBB 3.1.x Fórum de Suporte”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 1 visitante